PT-2017-18338

CVE-2017-8446

·

Published

2017-08-18

·

Updated

2022-05-13

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions X-Pack versions prior to 5.5.2 X-Pack standalone Reporting plugin versions prior to 2.4.6
Description The issue allows a user with the reporting user role to execute a report with the permissions of another reporting user, potentially gaining access to sensitive data.
Recommendations For X-Pack versions prior to 5.5.2, update to version 5.5.2 or later. For X-Pack standalone Reporting plugin versions prior to 2.4.6, update to version 2.4.6 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-M728-QVXH-XFJQ
Found an issue in the description? Have something to add? Feel free to write us 👾