PT-2017-18346
CVE-2017-8454
·
Published
2017-05-03
·
Updated
2017-05-12
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Foxit Reader versions prior to 8.2.1
PhantomPDF versions prior to 8.2.1
Description
The issue allows remote attackers to obtain sensitive information or possibly execute arbitrary code via a crafted font in a PDF document.
Recommendations
For Foxit Reader versions prior to 8.2.1, update to version 8.2.1 or later.
For PhantomPDF versions prior to 8.2.1, update to version 8.2.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾