PT-2017-18548

CVE-2017-8814

·

Published

2017-11-15

·

Updated

2017-12-11

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions MediaWiki versions prior to 1.27.4 MediaWiki versions 1.28.x prior to 1.28.3 MediaWiki versions 1.29.x prior to 1.29.2
Description The issue allows attackers to replace text inside tags by utilizing a rule definition followed by excessive irrelevant data.
Recommendations For MediaWiki versions prior to 1.27.4, update to version 1.27.4 or later. For MediaWiki versions 1.28.x prior to 1.28.3, update to version 1.28.3 or later. For MediaWiki versions 1.29.x prior to 1.29.2, update to version 1.29.2 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2017-2786
DSA-4036-1
MGASA-2017-0429
Found an issue in the description? Have something to add? Feel free to write us 👾