PT-2017-18611

CVE-2017-8904

·

Published

2017-05-09

·

Updated

2019-10-03

Description by

CVSS 3.1
8.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Xen versions prior to 4.9
Description The issue is related to the mishandling of the "contains segment descriptors" property during GNTTABOP transfer operations. This might allow PV guest OS users to execute arbitrary code on the host OS.
Recommendations For Xen versions prior to 4.9, update to version 4.9 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
DLA-964-1
DSA-3847-1
Found an issue in the description? Have something to add? Feel free to write us 👾