PT-2017-18624

CVE-2017-8920

·

Published

2017-06-06

·

Updated

2017-06-13

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions CGI:IRC versions prior to 0.5.12
Description The issue concerns a lack of proper output encoding for user-supplied input from the R parameter in irc.cgi, which can lead to XSS.
Recommendations For versions prior to 0.5.12, update to version 0.5.12 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾