PT-2017-18929
CVE-2017-9450
·
Published
2017-10-30
·
Updated
2019-10-03
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
aws-cfn-bootstrap versions prior to 1.4-19.10
Description
The issue allows local users to execute arbitrary code with root privileges by leveraging the ability to create files in an unspecified directory.
Recommendations
For versions prior to 1.4-19.10, update to version 1.4-19.10 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾