PT-2017-19016

CVE-2017-9556

·

Published

2017-08-11

·

Updated

2019-10-09

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Synology Video Station versions prior to 2.3.0-1435
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated attackers to inject arbitrary web script or HTML via the title parameter.
Recommendations For versions prior to 2.3.0-1435, update to version 2.3.0-1435 or later to resolve the issue. As a temporary workaround, consider restricting access to the Video Metadata Editor to minimize the risk of exploitation. Avoid using the title parameter in the affected API endpoint until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾