PT-2017-19202
CVE-2017-9816
·
Published
2017-08-18
·
Updated
2017-08-24
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Paessler PRTG Network Monitor versions prior to 17.2.32.2279
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 17.2.32.2279, update to version 17.2.32.2279 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾