PT-2017-2239
CVE-2017-6996
·
Published
2017-05-22
·
Updated
2019-03-08
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3.2
tvOS versions prior to 10.2.1
watchOS versions prior to 3.2.2
Description
The issue is related to the AVEVideoEncoder component and involves a buffer overflow in memory, which can be exploited by a remote attacker to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) using a specially crafted app.
Recommendations
For iOS versions prior to 10.3.2, update to version 10.3.2 or later to resolve the issue.
For tvOS versions prior to 10.2.1, update to version 10.2.1 or later to resolve the issue.
For watchOS versions prior to 3.2.2, update to version 3.2.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾