PT-2017-2536
CVE-2017-7049
·
Published
2017-07-20
·
Updated
2019-03-22
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3.3
Safari versions prior to 10.1.2
iCloud versions prior to 6.2.2 on Windows
iTunes versions prior to 12.6.2 on Windows
tvOS versions prior to 10.2.2
Description
The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, such as memory corruption and application crash, via a crafted web site. This is due to a buffer overflow in the WebKit component, which can be exploited by a remote attacker using a specially formed web page.
Recommendations
For iOS versions prior to 10.3.3, update to version 10.3.3 or later.
For Safari versions prior to 10.1.2, update to version 10.1.2 or later.
For iCloud versions prior to 6.2.2 on Windows, update to version 6.2.2 or later.
For iTunes versions prior to 12.6.2 on Windows, update to version 12.6.2 or later.
For tvOS versions prior to 10.2.2, update to version 10.2.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾