PT-2017-2668

CVE-2017-11212

·

Published

2017-08-08

·

Updated

2019-03-13

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 2017.009.20058 and earlier Adobe Acrobat Reader versions 2017.008.30051 and earlier Adobe Acrobat Reader versions 2015.006.30306 and earlier Adobe Acrobat Reader version 11.0.20 and earlier Adobe Acrobat Document Cloud (affected versions not specified) Adobe Acrobat (affected versions not specified) Adobe Reader (affected versions not specified) Adobe Reader Document Cloud (affected versions not specified)
Description The issue is related to a memory corruption vulnerability in the image conversion engine when processing Enhanced Metafile Format (EMF) data related to text output. This vulnerability can be exploited to achieve arbitrary code execution. The vulnerability is caused by an out-of-bounds write in the memory buffer when handling EMF files associated with text output. Successful exploitation could allow a remote attacker to execute arbitrary code.
Recommendations For Adobe Acrobat Reader versions 2017.009.20058 and earlier, update to a version later than 2017.009.20058 to resolve the issue. For Adobe Acrobat Reader versions 2017.008.30051 and earlier, update to a version later than 2017.008.30051 to resolve the issue. For Adobe Acrobat Reader versions 2015.006.30306 and earlier, update to a version later than 2015.006.30306 to resolve the issue. For Adobe Acrobat Reader version 11.0.20 and earlier, update to a version later than 11.0.20 to resolve the issue. For Adobe Acrobat Document Cloud, Adobe Acrobat, Adobe Reader, and Adobe Reader Document Cloud, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾