PT-2017-2866

CVE-2017-9675

·

Published

2017-06-13

·

Updated

2017-11-17

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions D-Link DIR-605L versions prior to 2.08UIBetaB01.bin D-Link DIR-615L (affected versions not specified)
Description The issue is related to insufficient input validation in the firmware of the affected devices. It allows an unauthenticated GET request to trigger a reboot, potentially leading to a denial of service.
Recommendations For D-Link DIR-605L versions prior to 2.08UIBetaB01.bin, update the firmware to version 2.08UIBetaB01.bin or later. For D-Link DIR-615L, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾