PT-2017-2896

CVE-2017-6968

·

Published

2017-01-18

·

Updated

2017-04-11

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions GMV Checker ATM Security versions prior to 5.0.18
Description The issue allows remote authenticated users to execute arbitrary code via unspecified vectors. It is caused by a buffer overflow in the memory, where an operation exceeds the buffer boundaries. This can enable a remote attacker to execute arbitrary code.
Recommendations For versions prior to 5.0.18, update to version 5.0.18 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected system to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾