PT-2017-3233

CVE-2017-5070

·

Published

2017-06-05

·

Updated

2025-02-20

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 59.0.3071.86 for Linux, Windows, and Mac Google Chrome version prior to 59.0.3071.92 for Android Opera versions prior to 59.0.3071.86
Description The issue is related to a type confusion in the V8 JavaScript engine, which can be exploited by a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. This can be achieved by specially forming an HTML page.
Recommendations For Google Chrome versions prior to 59.0.3071.86 for Linux, Windows, and Mac, update to version 59.0.3071.86 or later. For Google Chrome version prior to 59.0.3071.92 for Android, update to version 59.0.3071.92 or later. For Opera versions prior to 59.0.3071.86, update to version 59.0.3071.86 or later. As a temporary workaround, consider restricting access to crafted HTML pages until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2017-1713
MGASA-2017-0317
OPENSUSE-SU-2017:1501-1
OPENSUSE-SU-2017:1502-1
OPENSUSE-SU-2017_1502-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2017:1399
RHSA-2017_1399
Found an issue in the description? Have something to add? Feel free to write us 👾