PT-2017-3238
CVE-2017-5065
·
Published
2017-04-19
·
Updated
2024-06-15
Description by
CVSS 3.1
4.7
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 58.0.3029.81
Opera versions prior to 58.0.3029.81
Description
The issue is related to a lack of appropriate action on page navigation in Blink, which could allow a remote attacker to confuse a user into making an incorrect security decision via a crafted HTML page. This is due to insufficient input validation, potentially leading to the display of false browser messages.
Recommendations
For Google Chrome versions prior to 58.0.3029.81, update to version 58.0.3029.81 or later.
For Opera versions prior to 58.0.3029.81, update to version 58.0.3029.81 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾