PT-2017-3300

CVE-2017-4934

·

Published

2017-11-16

·

Updated

2017-12-03

Description by

CVSS 3.1
8.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions VMware Workstation versions 12.x before 12.5.8 VMware Fusion versions 8.x before 8.5.9
Description The issue is caused by a heap buffer-overflow vulnerability in the VMNAT device of VMware Workstation and Fusion. This vulnerability may allow an attacker, acting locally in the guest operating system, to execute arbitrary code on the host operating system.
Recommendations For VMware Workstation versions 12.x before 12.5.8, update to version 12.5.8 or later. For VMware Fusion versions 8.x before 8.5.9, update to version 8.5.9 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾