PT-2017-3306
CVE-2017-16644
·
Published
2017-11-06
·
Updated
2021-04-13
Description by
CVSS 2.0
7.2
HighMetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.13.11
Description
The issue is related to the
hdpvr probe function in the Linux kernel, which is associated with improper error handling. This can be exploited by a local user via a crafted USB device, potentially causing a denial of service or other unspecified impacts.Recommendations
For Linux kernel versions prior to 4.13.11, update to a version 4.13.11 or later to resolve the issue. As a temporary workaround, consider restricting access to USB devices to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾