PT-2017-3404

CVE-2017-14376

·

Published

2017-10-30

·

Updated

2017-11-22

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions EMC AppSync Server versions prior to 3.5.0.1
Description The issue is related to database accounts with hardcoded passwords that could be exploited by malicious users to compromise the system. This is essentially a problem of predefined credentials being used, which can be leveraged by an attacker to gain unauthorized access to the system.
Recommendations For versions prior to 3.5.0.1, update to version 3.5.0.1 or later to resolve the issue. As a temporary workaround, consider changing the hardcoded passwords to unique, strong passwords until a patch is applied. Restrict access to the database accounts to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾