PT-2017-3526

CVE-2017-12554

·

Published

2017-05-30

·

Updated

2018-03-06

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: HPE Intelligent Management Center PLAT versions 7.3 E0504P2 and earlier
Description: A remote code execution issue was discovered, related to insufficient input validation in the mibFileServlet component. This allows a remote attacker to rename arbitrary files and execute arbitrary code in the context of SYSTEM.
Recommendations: For versions 7.3 E0504P2 and earlier, update to a version later than 7.3 E0504P2 to resolve the issue. As a temporary workaround, consider restricting access to the mibFileServlet component until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾