PT-2017-3818

CVE-2020-6993

·

Published

2017-09-01

·

Updated

2020-03-26

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Moxa PT-7528 series firmware versions 4.0 and lower Moxa PT-7828 series firmware versions 3.9 and lower
Description The issue is related to the lack of protection for service data in the embedded web server of Moxa PT-7528 and PT-7828 Ethernet switches' firmware. This allows an attacker to gain access to sensitive information from the web service without authorization.
Recommendations For Moxa PT-7528 series firmware versions 4.0 and lower, update to a version higher than 4.0. For Moxa PT-7828 series firmware versions 3.9 and lower, update to a version higher than 3.9.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾