PT-2017-3982

CVE-2017-5449

·

Published

2017-02-16

·

Updated

2024-12-12

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Firefox versions prior to 53 Firefox ESR versions prior to 52.1 Thunderbird versions prior to 52.1
Description The issue is related to insufficient input validation, which can be exploited by a remote attacker to cause a denial of service. It is triggered during the layout and manipulation of bidirectional unicode text in combination with CSS animations.
Recommendations For Firefox versions prior to 53, update to version 53 or later to resolve the issue. For Firefox ESR versions prior to 52.1, update to version 52.1 or later to resolve the issue. For Thunderbird versions prior to 52.1, update to version 52.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2017-1553
ALT-PU-2017-1577
ALT-PU-2018-1854
CESA-2017_1104
CESA-2017_1106
CESA-2017_1201
MGASA-2017-0139
MGASA-2018-0018
OPENSUSE-SU-2017_1099-1
OPENSUSE-SU-2017:1268-1
OPENSUSE-SU-2024:10600-1
OPENSUSE-SU-2024:10601-1
OPENSUSE-SU-2024:14572-1
RHSA-2017:1104
RHSA-2017_1104
RHSA-2017:1106
RHSA-2017_1106
RHSA-2017:1201
RHSA-2017_1201
SUSE-SU-2017:1669-1
SUSE-SU-2017:2235-1
USN-3260-1
USN-3260-2
USN-3278-1
Found an issue in the description? Have something to add? Feel free to write us 👾