PT-2017-4170
CVE-2017-6345
·
Published
2017-02-12
·
Updated
2018-08-24
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.9.13
Description
The issue is related to insufficient input validation in the LLC subsystem of the Linux kernel. This can be exploited to cause a denial of service. Local users can potentially cause a denial of service or have other unspecified impacts by making crafted system calls.
Recommendations
For Linux kernel versions prior to 4.9.13, update to version 4.9.13 or later to resolve the issue. As a temporary workaround, consider restricting access to the LLC subsystem to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾