PT-2017-4514
CVE-2006-3635
·
Published
2017-08-07
·
Updated
2017-08-14
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Linux kernel versions prior to 2.6.26
Description:
The issue is related to the ia64 subsystem in the Linux kernel, which allows local users to cause a denial of service. This can be achieved through a crafted application that exploits the mishandling of invalid Register Stack Engine (RSE) state, leading to stack consumption and a system crash.
Recommendations:
For versions prior to 2.6.26, update to version 2.6.26 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾