PT-2017-5151
CVE-2012-4379
·
Published
2017-10-19
·
Updated
2017-10-31
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
MediaWiki versions prior to 1.18.5
MediaWiki versions 1.19.x prior to 1.19.2
Description:
The issue allows remote attackers to conduct clickjacking attacks via an embedded API response in an IFRAME element, due to the lack of a restrictive X-Frame-Options HTTP header.
Recommendations:
For MediaWiki versions prior to 1.18.5, update to version 1.18.5 or later.
For MediaWiki versions 1.19.x prior to 1.19.2, update to version 1.19.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾