PT-2017-5152
CVE-2012-4380
·
Published
2017-10-19
·
Updated
2017-10-31
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
MediaWiki versions prior to 1.18.5
MediaWiki versions 1.19.x prior to 1.19.2
Description:
The issue allows remote attackers to bypass GlobalBlocking extension IP address blocking and create an account.
Recommendations:
For MediaWiki versions prior to 1.18.5, update to version 1.18.5 or later.
For MediaWiki versions 1.19.x prior to 1.19.2, update to version 1.19.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾