PT-2017-5157

CVE-2012-4570

·

Published

2017-10-23

·

Updated

2017-11-15

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: LetoDMS versions prior to 3.3.8
Description: The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations: For versions prior to 3.3.8, update to version 3.3.8 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾