PT-2017-5593

CVE-2013-6446

·

Published

2017-03-23

·

Updated

2017-03-28

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Cloudera CDH versions 4.x through 4.5.x Cloudera CDH versions 5.x through 5.0.0 Beta 1
Description: The issue allows remote authenticated users to obtain sensitive job information by leveraging the failure to enforce job ACLs when using MRv2/YARN with HTTP authentication in the JobHistory Server.
Recommendations: For Cloudera CDH versions 4.x through 4.5.x, update to version 4.6.0 or later. For Cloudera CDH versions 5.x through 5.0.0 Beta 1, update to version 5.0.0 Beta 2 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾