PT-2017-5758
CVE-2013-7452
·
Published
2016-02-10
·
Updated
2017-10-24
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
validator module versions prior to 1.1.0
Description:
The issue allows remote attackers to bypass the cross-site scripting (XSS) filter via a crafted javascript URI. This could potentially lead to malicious script execution.
Recommendations:
For versions prior to 1.1.0, update to version 1.1.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of javascript URIs in the validator module until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾