PT-2017-5877
CVE-2014-3579
·
Published
2017-10-27
·
Updated
2022-05-14
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Apache ActiveMQ Apollo versions 1.0 through 1.7.0
Description:
The issue is related to an XML external entity (XXE) vulnerability. It affects remote consumers and involves vectors related to an XPath based selector when dequeuing XML messages.
Recommendations:
For Apache ActiveMQ Apollo versions 1.0 through 1.7.0, update to version 1.7.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾