PT-2017-5888
CVE-2014-3887
·
Published
2017-04-13
·
Updated
2017-04-20
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
I-O DATA DEVICE RockDisk versions prior to 1.05e1-2.0.5
Description:
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors. This issue exists due to an incomplete fix for a previous problem.
Recommendations:
For versions prior to 1.05e1-2.0.5, update to version 1.05e1-2.0.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾