PT-2017-5944
CVE-2014-5144
·
Published
2017-08-09
·
Updated
2017-08-18
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
Telescope versions prior to 0.9.3
Description:
The issue allows remote authenticated users to inject arbitrary web script or HTML via crafted markdown, which can lead to cross-site scripting (XSS).
Recommendations:
For versions prior to 0.9.3, update to version 0.9.3 or later to resolve the issue. As a temporary workaround, consider restricting the use of markdown until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾