PT-2017-6149
CVE-2014-8087
·
Published
2017-10-16
·
Updated
2017-10-25
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
WordPress post highlights plugin versions prior to 2.6.1
Description:
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
txt parameter in a headline action to "ajax/ph save.php" API endpoint.Recommendations:
For versions prior to 2.6.1, update to version 2.6.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾