PT-2017-6240
CVE-2014-8491
·
Published
2017-10-18
·
Updated
2017-11-08
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Grand Flagallery plugin versions prior to 4.25
Description
The issue allows remote attackers to obtain the installation path. This can be achieved by sending a request to API endpoints such as "flagallery-skins/banner widget default/gallery.php" or "flash-album-gallery/skins/banner widget default/gallery.php".
Recommendations
For Grand Flagallery plugin versions prior to 4.25, update to version 4.25 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾