PT-2017-6269
CVE-2014-8758
·
Published
2017-10-06
·
Updated
2017-10-12
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Best Gallery Albums Plugin versions prior to 3.0.70
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
order id parameter in the "gallery album sorting" page to "wp-admin/admin.php".Recommendations
For versions prior to 3.0.70, update to version 3.0.70 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾