PT-2017-6374
CVE-2014-9618
·
Published
2017-09-19
·
Updated
2017-09-29
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Netsweeper versions prior to 3.1.10
Netsweeper versions 4.0.x prior to 4.0.9
Netsweeper versions 4.1.x prior to 4.1.2
Description
The issue allows remote attackers to bypass authentication and create arbitrary profiles via a
showdeny action to the default URL.Recommendations
For versions prior to 3.1.10, update to version 3.1.10 or later.
For versions 4.0.x prior to 4.0.9, update to version 4.0.9 or later.
For versions 4.1.x prior to 4.1.2, update to version 4.1.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾