PT-2017-6379

CVE-2014-9677

·

Published

2017-10-17

·

Updated

2017-10-27

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Flexpaper versions prior to 2.3.1
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the Swfile parameter. This can lead to the execution of malicious code on the client-side.
Recommendations For versions prior to 2.3.1, update to version 2.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Swfile parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾