PT-2017-6380
CVE-2014-9678
·
Published
2017-10-17
·
Updated
2017-11-08
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Flexpaper versions prior to 2.3.1
Description
The issue allows remote attackers to conduct content-spoofing attacks. This is achieved via the
Swfile parameter.Recommendations
For versions prior to 2.3.1, update to version 2.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the
Swfile parameter to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾