PT-2017-6390

CVE-2014-9701

·

Published

2017-08-09

·

Updated

2017-08-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MantisBT versions prior to 1.2.19 MantisBT versions 1.3.x prior to 1.3.0-beta.2
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the url parameter to "permalink page.php".
Recommendations For MantisBT versions prior to 1.2.19, update to version 1.2.19 or later. For MantisBT versions 1.3.x prior to 1.3.0-beta.2, update to version 1.3.0-beta.2 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾