PT-2017-6411
CVE-2014-9938
·
Published
2014-09-29
·
Updated
2020-04-29
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Git versions prior to 1.9.3
Description
The issue allows a malicious repository to cause code execution due to unsanitized branch names in the PS1 variable.
Recommendations
For versions prior to 1.9.3, update to version 1.9.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾