PT-2017-6493
CVE-2015-1522
·
Published
2017-04-24
·
Updated
2017-04-27
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Bro versions prior to 2.3.2
Description
The issue allows remote attackers to cause a denial of service, potentially leading to a buffer overflow or buffer over-read, by sending a crafted DNP3 packet with certain non-zero values of a packet length.
Recommendations
For versions prior to 2.3.2, update to version 2.3.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾