PT-2017-6497

CVE-2015-1588

·

Published

2017-06-08

·

Updated

2018-10-09

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Open-Xchange Server versions 6 OX AppSuite versions prior to 7.4.2-rev43 OX AppSuite versions prior to 7.6.0-rev38 OX AppSuite versions prior to 7.6.1-rev21
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities.
Recommendations For Open-Xchange Server version 6, update to a newer version to mitigate the risk. For OX AppSuite versions prior to 7.4.2-rev43, update to version 7.4.2-rev43 or later. For OX AppSuite versions prior to 7.6.0-rev38, update to version 7.6.0-rev38 or later. For OX AppSuite versions prior to 7.6.1-rev21, update to version 7.6.1-rev21 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾