PT-2017-6518
CVE-2015-1786
·
Published
2017-06-08
·
Updated
2022-05-17
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Zend Framework versions 2.3.x through 2.3.5
Description
A cross-site request forgery (CSRF) issue exists due to null or malformed token identifiers in the Zend/Validator/Csrf component.
Recommendations
For versions 2.3.x through 2.3.5, update to version 2.3.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾