PT-2017-6551

CVE-2015-2147

·

Published

2017-10-06

·

Updated

2017-10-11

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions phpBugTracker versions prior to 1.7.0
Description The issue allows remote attackers to execute arbitrary SQL commands via unspecified parameters, potentially leading to unauthorized data access or modification.
Recommendations For versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive database components until the update is applied.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾