PT-2017-6626
CVE-2015-2947
·
Published
2017-04-13
·
Updated
2017-04-25
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
KanColleViewer versions 3.8.1 and earlier
Description
The issue allows remote attackers to trigger outbound network traffic because the software operates as an open proxy.
Recommendations
For versions 3.8.1 and earlier, update to a version later than 3.8.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾