PT-2017-6648
CVE-2015-3220
·
Published
2017-06-13
·
Updated
2022-05-14
Description by
CVSS 4.0
8.7
HighMetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
tlslite versions prior to 0.4.9
Description
The issue allows remote attackers to trigger a denial of service, resulting in a runtime exception and process crash.
Recommendations
For versions prior to 0.4.9, update to version 0.4.9 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾