PT-2017-6654

CVE-2015-3254

·

Published

2017-06-16

·

Updated

2026-09-18

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Apache Thrift versions prior to 0.9.3
Description The issue allows remote authenticated users to cause a denial of service, specifically through infinite recursion, by exploiting vectors related to the skip function.
Recommendations For versions prior to 0.9.3, update to version 0.9.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2017-2692
CLEANSTART-2026-KU61465
CLEANSTART-2026-LE11246
CLEANSTART-2026-NS60746
CLEANSTART-2026-RN56220
Found an issue in the description? Have something to add? Feel free to write us 👾