PT-2017-6683
CVE-2015-3637
·
Published
2017-12-27
·
Updated
2018-01-11
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
phpMyBackupPro versions prior to 2.5
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
username and password parameters.Recommendations
For versions prior to 2.5, update to version 2.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the login functionality to minimize the risk of exploitation. Avoid using the
username and password parameters in a way that could allow SQL injection until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾