PT-2017-6690
CVE-2015-3653
·
Published
2017-08-29
·
Updated
2017-09-06
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Aruba Networks ClearPass Policy Manager versions prior to 6.4.7
Aruba Networks ClearPass Policy Manager versions 6.5.x prior to 6.5.2
Description
The issue allows remote authenticated administrators to write to arbitrary files within the underlying operating system. This can cause a denial of service or potentially allow privilege escalation by leveraging incorrect permission checking.
Recommendations
For versions prior to 6.4.7, update to version 6.4.7 or later.
For versions 6.5.x prior to 6.5.2, update to version 6.5.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾