PT-2017-6750
CVE-2015-4409
·
Published
2017-03-13
·
Updated
2017-03-14
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Hikvision NVR DS-76xxNI-E1/2 and DS-77xxxNI-E4 versions prior to 3.4.0
Description
The issue is a buffer overflow that allows remote authenticated users to cause a denial of service via a crafted HTTP request. This can lead to service interruption.
Recommendations
For versions prior to 3.4.0, update to version 3.4.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the device to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾