PT-2017-6786
CVE-2015-4683
·
Published
2017-09-19
·
Updated
2018-10-09
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Polycom RealPresence Resource Manager versions prior to 8.4
Description
The issue allows attackers to obtain sensitive information and potentially gain privileges. This is achieved by leveraging the use of session identifiers as parameters with HTTP GET requests.
Recommendations
For versions prior to 8.4, update to version 8.4 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive information and limiting privileges to minimize the risk of exploitation. Avoid using session identifiers as parameters in HTTP GET requests until the issue is resolved.
Found an issue in the description? Have something to add? Feel free to write us 👾